Welcome to the in5 Answer Exchange! This a place to get answers about in5 (InDesign to HTML5) and make requests.
0 votes

Indesign 18.1    In5 3.8.11   Samsung android 5.51

Our first web app (developed by another staff member) has 6 pages and 3 of those pages are for displaying 1 video each (3 total videos in the app). Despite everything we've tried, at least one of the videos fails to play when the Play button is tapped.  This is on a Samsung Android.  The web app works as expected on iPads, Macs, android phones, iphones, and Windows both locally and across the web in a browser.  However, on the android Samsung, the app fails to play at least one of the videos every time.

Typically, the first two videos we try will work and a third will not.

If I change all 3 pages to use the same video, we get the same result, one of the 3 will not play..

If I make changes, like making the files smaller or change the aspect ratio or frame rate, then sometimes the "non-working video" will work but another one will not work. And sometimes two out of three will not work. But all versions work on the other platforms.

Unfortunately, our android Samsungs are running Android 5.51. I've tried updating them further but it looks like it cannot be updated beyond 5.51.

Any thoughts as to why playing a third video in the In5-based app would fail and if there is a work around? 

Besides just changing it to have two videos :-)

in bugs by (140 points)
  

1 Answer

0 votes

It sounds like a cache limit issue. Here's more information:

by (27.6k points)