Welcome to the in5 Answer Exchange! This a place to get answers about in5 (InDesign to HTML5) and make requests.
0 votes
clicking on the '+' icons to add custom CSS or JS does nothing, I've updated to the latest version but still does nothing, just clicks and goes blue but does not allow me to browse for a file
in bugs by (160 points)

1 Answer

0 votes

I'm sorry that you're having trouble adding a resource.

Make sure that you're running InDesign as administrator. Here is information on how to run InDesign as administrator on macOS:

by (28.4k points)
Thanks Myra, I am running ID as an administrator and this previously worked with no issue even in the last week, but now it doesn't function at all, any other guidance greatly appreciated

Are you running antivirus software?

In a similar post, a user said that they could open an older file that worked, click the buttons there, and then they would work in a current file:

I haven't haven't been able to reproduce the behavior. It's possible it could be due to a corrupt InDesign file, in which case, I would recommend saving it as an IDML file and back as an INDD file:

Yes I'm using Sentinel one antivirus, but this has always been running
You could try uninstalling and reinstalling InDesign.